Войти
Регистрация
Спроси ai-bota
nyamnov
26.01.2023 15:08
Дан одномерный массив действительных чисел. если в нем содержится более 3 отрицательных чисел, вывести на экран сообщение "да", иначе - сообщение "нет".
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Alsari
01.06.2020 12:28
Вмассиве целых чисел длины n требуется вычислить сумму элементов всех участков длины k. код просто с...
Chocolateteapot0507
01.06.2020 12:28
Cреди 11 действительных чисел введенных с клавиатуры, подсчитать количество отрицательных и выдать их номера на экран....
sofya15081987
01.06.2020 12:28
Напишите программу, которая шифрует тексты следующим образом: исходная строка разбивается на части по 4 символа и эти четыре символа перемещаются по кругу влево на одну позицию....
amina340
31.12.2020 05:53
Составьте программу,которая заполняет массив a[1..10] случайными числами в диапазоне от 0 до 10,затем первый элемент меняет местами с максимальным элементом.выведите на экран...
Оленка124683
19.01.2020 00:56
Найти все натуральные числа а, b и с из интервала от 1 до 20, для которых выполняется равенство: a+b=c (составить программу на языке программирования)...
Animashka11
18.04.2020 08:28
Что изображено на карте растительности...
egorkarevyakin
18.04.2020 08:28
1)если к числу прибавить 5 то полученное число будет делится на 22 без остатка. чему равен остаток при деление первоначального числа на 22? 2)сумма двух чисел равно 7.2....
masha00151
18.04.2020 08:28
Какие есть древние памятники ! ! 29...
SashaGuryewa
18.04.2020 08:28
Как правильно пишется опставить или обставить...
naragagik2001
18.04.2020 08:28
Из сливок получили 18кг масла,что составляет 1 пятую массы сливок.сколько было взято сливок?...
Ответ:
azalinasabirova
02.10.2020 17:17
C++
#include <iostream>
using namespace std;
void main(){
char a[100];
int n,k=0;
cout<<"Input number of massive elements: ";
cin>>n;
for(int i=0;i<n;i++){
cout<<"input "<<i<<" element: ";
cin>>a[i];
if(a[i]<0)
k++;
}
if(k>3)
cout<<"Yes"<<endl;
else
cout<<"No"<<endl;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота