Войти
Регистрация
Спроси ai-bota
astahovanadezh
07.02.2022 03:57
По информатике.паскаль люди добрые, решить ,завтра зачёт по информатике,нужно эту решить.вот условие: вывести на экран все трехзначные числа,сумма квадратов цифр которых равна 105. убедительная решить через mod,версия паскаля pascalabc.net
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nastyayudina21
19.11.2020 20:15
Напишите программу которая выводит на экран слово женский при вводе символа ж и словa мужской при вводе символа м...
vlad777888666
16.11.2022 06:29
Це слово походить від французкого слова colonne — стовпець і латинського слова titulus — напис, заголовок. Надрукуй це слово українською мовою маленькими буквами....
Nasti12
01.01.2022 12:41
Задание в прикреп фото (№1))...
ася614
25.12.2022 08:38
В таблице Ves хранятся данные о весе в килограммах по группе учащихся спортивной школы (Ves[1] – вес первого учащегося, Ves[2] – вес второго учащегося и т. д.). Определите,...
varvarec
27.05.2022 01:43
Сколько шестёрок в этой семиричной записи получится в результате?7¹⁴ + 49⁶ - 7¹ ...
konotopnastya
03.07.2022 02:38
Приведите примеры соответствующих видов информации...
елізабет2002
25.03.2023 04:59
Випишить словосполучення ,ужиті в прямому значенні каштанове листя , каштанове волосся. срібний іній,срібний годиник,хлопчик іде,дощ іде....
ivanpanyushkin1
25.03.2023 04:59
Составите словарную диктовку н-нн в разных частях речи...
ярик471
25.03.2023 04:59
Переведи на современный язык устаревшие слова: вепрь, овен, петел, плоть, чело, пясть, стезя....
tanushkash05
25.03.2023 04:59
Как пишутся слова идешь сгинешь не поспоришь...
Ответ:
alenaFox457
02.10.2020 17:13
Var i: integer;
begin
for i:=100 to 999 do
begin
if sqr(i mod 10)+sqr(i div 10 mod 10)+sqr(i div 100)=105
then
writeln(i);
end;
end.
Вывод:
458
485
548
584
845
854
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота