Войти
Регистрация
Спроси ai-bota
Антон2004111
21.01.2022 09:54
Напишите программу в турбо 3 целых числа a, b и c, представляющие собой длины сторон треугольника. вывести сообщение о том, является ли треугольник прямоугольным.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
iyvvann
28.05.2023 16:26
Среди двузначных чисел найти те сумма цифр которых равна 10...
Давиденко
28.05.2023 16:26
Наити все трехзначные числа ,которые оканчиваются цифрои 3...
dianaandmasha
28.05.2023 16:26
Скорость ветра. составить программу перевода скорости ветра из м/с в км/с. ниже представлен рекомендуемый вид экрана во время работы программы: введите скорость ветра...
sashamay2016
08.04.2023 08:22
Записать в восьмиразрядную ячейку в формате целого числа без знака десятичное число: 25....
8Lisandra8
31.10.2022 05:51
Отгодайте кроссворд 10 букв живет в южной и северной америке...
Nastya1111113466
31.10.2022 05:51
Help! массив a вводится с клавиатуры. найти сумму его элементов. размер произвольный. pascal...
elv1n
26.02.2021 06:35
Запишите дополнительный кот числа - 83...
sofia121324oyztor
05.11.2021 16:58
Рассмотри и напиши алгоритм создания слайда...
tahliaderma
30.08.2020 21:11
1.If we (to eat) bad food, our health (to become) worse. 2.If I (not to feel) well, I (to go) to the doctor. 3. We (to wait) for our friends until they (to come) from...
няшкаморскаясвинка
04.09.2020 17:57
на рынок привезли груши яблоки и сливы всего 4000 кг яблок было 2240 кг груш в 2 раза меньше чем яблок а остальные сливы сколько кг слив привезли на рынок...
Ответ:
Ksbc
24.07.2020 17:20
Uses crt;
var
a,b,c:integer;
begin
clrscr;
writeln('a,b,c ?');
readln(a,b,c);
if (sqr(a)+sqr(b)=sqr(c))or(sqr(a)+sqr(c)=sqr(b))or(sqr(b)+sqr(c)=sqr(a))then
writeln('Y')
else
writeln('N');
readkey
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота