sergei66284
26.03.2022 06:09

Составьте программу вычисления суммы четных элементов одномерного массива.решить в паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Mysteryon
24.07.2020 14:59
            Const n=4;
Var a:array [1..n] of integer;
s,t:integer;
begin 
  randomize; 
  for t:=1 to n do
  begin
            a[t] := random(100);     
      write(a[t]:6); 
          end; 
          writeln;
s:=0;
for t:=1 to n do
if a[t] mod 2=0
then
s:=s+a[t];
writeln('summa=',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота