Написать программу вычисления суммы всех 3-х значных чисел, у которых сумма цифр кратно числу а.нахождения суммы цифр 3х значного числа написать подпрограмму. ( с функцией) i = от 100 до 999 i=326 x = i div 100 y=i div 10 mod 10 z= i mod 10 s= x+y+z 2)определить значение переменной после выполнения фрагмента алгоритма: s: =24; m: =3456; while s> 10 do begin m: =m mod 10; s: =s-m end; s: =s+m; write(m); мне нужно именно решение, а не тупо !