katikatikatiilozre2d
03.06.2023 14:50

Проверить является ли введенное слово перевертышем? написать программу в паскале!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Milana000000111
02.10.2020 16:46
Var i,n,k:integer;
s:string;
    begin readln(s);
    n:=length(s);
        for i:=1 to n div 2 do
              if s[i]=s[n-i+1]then
                 k:=k+1;
     if k=n div 2 then
        writeln('y')
     else
         writeln('n');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота