Войти
Регистрация
Спроси ai-bota
Arianalike
10.12.2022 11:22
Вприложении pascal abc напишите программу: – для вычисления по формуле a=пr'2, если даны два ненулевых числа.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
tsisarmaria
05.01.2023 00:25
Текст занимает полных 7 страниц. на каждой странице размещается 50 строк по 75 символов в строке. какой объем оперативной памяти (в байтах) займет этот текст?...
sanek15604
15.01.2023 13:38
5 гегобайтты айналдыру килобайтқа...
Тётко
24.04.2023 22:24
Не понял тему в интернете ответов на это Д/З нету ! 128– x²63– х²101011²– х¹⁰Двумя !...
taylakova63p06vpw
07.10.2020 09:07
Значения слов and, or, not....
AlyonaYarmak
26.05.2021 16:06
Какого цвета вкладка с блоком Средний мотор...
papka89
08.10.2021 17:08
Задание №2. Составьте кластер Составьте постер о жизни кангюев на основе наибоее важной иинтересной, на ваш взгляд, иинформацииэто историия...
kiskammp014dd
28.07.2020 11:29
python. Напишите код программы, которая вычислит сумму цифр двухзначного числа. Составьте программу таким образом, чтобы вы смогли сами ввести любое число с клавиатуры....
Dhe32
03.09.2020 07:10
Расположи ответы примеров в порядке убывания,сопоставь их соответствующим буквам-и ты узнаешь,как называли в древнем риме богинь красоты. сколько их было? какие у них имена? я ||...
6г56г
03.09.2020 07:10
Ккакой речной системе относится река амазонка? опишите бассеин реки! все качемтвенно , 30 б...
gnikitav2007
03.09.2020 07:10
От каких глаголов образованы выделенные деепричастия? холмы, вырастая и в сумерках тая о том и молчат, что совсем не простая, и думу какую-то в складках тая, совсем не простая планета...
Ответ:
Mary090605
08.10.2020 21:21
Var
r,p:real;
begin
p:=3.1416;
Write('r=');
Readln(r);
Writeln(p*r*r);
Write('r=');
Readln(r);
Writeln(p*r*r);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота