Написать программу на языке pascal: гречу массой x г, рассыпают по пакетам: по a г в каждый. пакетов может быть неограниченное количество. сколько гречи будет в последнем заполненном пакете?
Var x,a,r:integer; begin write ('Введите массу гречи: '); readln (x); write ('Введите сколько грамм гречи пойдёт в каждый пакет: '); readln (a); r:=x mod a; writeln ('В последнем пакете будет',r,' грамм гречи'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку