Войти
Регистрация
Спроси ai-bota
BlockStriker1
29.08.2021 01:32
Составить программу. вывести модуль целого числа введенного с клавиатуры
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Акмарал252887
06.04.2020 18:52
Написать программу которая принимает 3 числа(2 целых чисел x,y и одно действительное число z). Вычислить следушюю формулу и сравнить ее результат с z.〖(〖(x+y)〗^2/(〖(√(2&x^2+y^2...
Alexxx25
02.02.2022 23:55
Поясніть, що об єднує всі наведені в презентації технології...
romashka1899
06.11.2021 17:01
На скільки кроків переміститься данний об єкт за до даної програми ...
alyonaapresyan
26.10.2022 10:43
решить задачу python для школы, желательно с объяснением Рассматривается множество целых чисел, принадлежащих числовому отрезку [3361; 9205], которые делятся на 4 или...
Aldik81
09.02.2020 05:41
Как повысить популярность записи на сайте ? 1)прочитать запись как можно больше раз 2)написать комментарий под записью 3)лайкнуть запись 4)обратиться к администратору...
6машка6
29.10.2022 21:02
Написать программу в Паскале, которая проверяет, принадлежит ли точка(х, у) закрашеной области...
sjsjxhahhshc
29.04.2023 23:44
Напиши програму так, щоб вона відповідала блок схемі....
slolia
23.10.2021 12:55
1)Напишите программу которая запрашивает с консоли два целых числа (int n и int m) и выводит на экран все НЕЧЕТНЫЕ числа от n до m. 2)Напишите программу которая запрашивает...
T0nystark
07.02.2020 05:47
При попытке подключиться по сети возникает эта ошибка как решить? Подключались через хамачи io.netty.handler.codec.decore.exception:the received string length is longer...
Tina2103
03.02.2022 15:10
Сколько байт необходимо для кодирования слова: информатизация...
Ответ:
happyga
02.10.2020 16:33
Тут всё просто
var a:integer;
begin
Writeln ('Введите число');
Readln (a);
Writeln ('Модуль числа равен: ,ABS(a)');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота