6машка6
29.10.2022 21:02

Написать программу в Паскале, которая проверяет, принадлежит ли точка(х, у) закрашеной области

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
2346573920316
26.03.2023 15:23
Корпоративные требования к почтовой перепискеписьмо состоит из трех частей1. Обращение2. текст письма3. Подпись4. исполнитель или сотрудник для связи с полными координатами(адреса: почтовый,E-mail, IСQ,телефон)
Сетевой этикет
Сетево́й этике́т (сетикет, нетикет — неологизм, является слиянием слов «сеть» (англ. net) и «этикет») — правила поведения, общения в Сети, традиции и культура интернет-сообщества, которых придерживается большинство. Это понятие появилось в середине 80-х годов XX века в эхоконференциях сети FIDO. Некоторые из правил сетевого этикета присутствуют в RFC 1855 (английский вариант).
Правила этикета не являются всеобщими и жестко установленными — в разных сообществах они могут значительно различаться. Так как основная цель этикета состоит в том, чтобы не затруднять общение в сообществе, правила могут устанавливаться исходя из целей сообщества, принятого стиля общения, технических ограничений, и т. д. Некоторые правила записаны, и даже оформляются в виде формального устава, а иногда и просто в виде списка, другие правила нигде не записаны, но известны большинству членов сообщества и строго соблюдаются.
0,0(0 оценок)
Ответ:
KKK11576
07.10.2020 07:16
1)
#include<iostream>
#include<cmath>  
void main() {    
char ch1, ch2;    
int vol1, vol2;          
std::cin >> ch1 >> vol1;        
std::cin >> ch2 >> vol2;                            
if abs(ch1 - ch2) <= 2) && (abs(vol1 - vol2) <= 2)) && ((ch1 != ch2) && (vol1 != vol2))) && !((abs(ch1 - ch2)==1) && (abs(vol1-vol2))==1))             std::cout << "Possible";                    
else            
std::cout << "Impossible";        
}
3)
#include<iostream> 
using namespace std; 
void main() {    
int n,m;
cin >> n,m;
cout<<n;
for(int i=n;i<=m;i++)
cout<<i+2;
}
4)

#include <iostream>
using namespace std; void main(){
int mass[2][4]   //размерность своего массива вписывай.
{
{ 1, 2, 3, 4 },  //вписывай свои числа.
{ 1, 2, 3, 4 }  
};

for (int i=0 ; i<2;++i)
{
for (int j=0 ; j<4;++j)
{
if(mass[i][j]<0)
 cout<<mass[i][j];
}
}
system("pause");
}

 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота