anamakitriuk
05.01.2021 20:37

Ветвление выбор написать программу анализирующая данные датчика в помещении которая выводит сообщение ситуация если температура в комнате превысило 600,значение температуры вводится с клавиатуры надо

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Var
a:integer;
begin
writeln('Введите значение температуры : ');
readln(a);
if a>600 then
writeln('Пожароопасная ситуация!');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота