ValeraSmirnov213123
13.05.2021 14:30

Дано трехзначное число, узнать есть ли в числе цифра 4 или 7? паскаль. составьте программу

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
akink2017
23.07.2020 22:16
Var n,a,b,c:integer;
begin
read(n);
a:=n div 100;
b:=n div 10 mod 10;
c:=n mod 10;
if (a=4) or (b=4) or (c=4) then writeln('в числе есть цифра 4');
if (a=7) or (b=7) or (c=7) then writeln('в числе есть цифра 7');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота