liliannaklochko
24.12.2022 16:01

Составить программу для вычисления значения функции y(х): y={0, если 02, y= {-3х в остальных случаях.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
prostoroutdoor
02.10.2020 14:54
Var
  x,y:real;
begin
  Write('x='); Read(x);
  if x<=0 then y:=-3*x
  else
    if x>2 then y:=2 else y:=0;
  Writeln('y=',y)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота