anastasiya2905
18.03.2023 23:04

Нужно составить программу паскаль с for вывести на экран 1000; 900; ..; 100

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
hromovaysoydwfz
02.10.2020 14:07
// Нужно составить программу Паскаль с for вывести на экран 1000;900;..;100 

Var i,x:word;
begin
   for i:=1000 downto 100  do //Если вместо слова to в цикле for поставить downto, то после выполнения каждого шага цикла переменная-счетчик будет не увеличиваться, а уменьшаться на единицу    
begin
       x:= i mod 100;
       if x=0 then writeln (i);
     end;
end.
0,0(0 оценок)
Ответ:
nastia19022004
02.10.2020 14:07
Var
   i,a : integer;
begin
a := 1100;
for i := 1 to 10 do
 begin
  a := a -100;
  writeln (a); // write (a,'; ');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота