niknik14
11.02.2022 10:53

Составить программу нахождения суммы нечётных чисел, находящихся в промежутке от 13 до 45. желательно блок схема))

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
учусь5
14.07.2020 12:26
Program enot;
Var a: array[1..33] of integer;
i,k,s:integer;
begin
s:=0;
k:=12;
for i:= 1 to 33 do
 begin
a[i]:= k+1;
k:=k+1;
end;
for i:= 1 to 33 do
 if a[i] mod 2 <>0 then s:=s+1;
write(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота