26Регинка
06.08.2021 17:17

Pascal abc. дано натуральное число "n". составьте программу которая выводит максимальную цифру этого числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tarnopolska99
22.07.2020 17:15
 var   n,m,a : integer; 
begin 
readln (n); 
While n > 0 do   begin   
a := n mod 10;     
if a > m then     
 m := a;   
n := n div 10;   
end; 
writeln (m); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота