nastya84756
12.08.2021 10:46

Написать программу, которая водит натуральные числа от до и выводит все простые числа в диапазоне от до . на python !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
medusya
26.05.2020 04:07

def print_primes(low_number, high_number):

   for number in range(low_number, high_number + 1):

       if number > 1:

           for i in range(2, number):

               if number % i == 0:

                   break

           else:

               print(number)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота