alexxvlvh
04.09.2020 23:17

Составить программу формирующую 3 одномерных массива.первые 2 заполняются случайными числами от 1 до 10.3-ий массив представляет из себя сумму первых двух(а1+b1; a2+b2).использовать минимальное количество циклов

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Саша77777777
22.07.2020 12:29
Var
a, b, c: array [1..10] of integer;
i: integer;
begin
for i:=1 to 10 do
begin
a[i]:= random(10)+1;
writeln('a[', i, '] = ', a[i], '   ');
b[i]:= random(10)+1;
writeln('b[', i, '] = ', b[i], '   ');
c[i]:=a[i]+b[i];
writeln('c[', i, '] = ', c[i], '   ');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота