Войти
Регистрация
Спроси ai-bota
цыувкаерн
18.01.2022 04:31
Написать программу: заполнить таблицу значений функции y=sqrt((1/2*x-1)+2) с шагом 0,1. значения аргумента берутся из [0; 3,8]. предстоит продумать вопрос вывода результата.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
linov310
28.06.2021 19:37
Составить программу для нахождения суммы трёх переменных. - паскаль. быстро; ) заранее....
aikos98
28.11.2020 19:54
Какие из перечисленных языков можно отнести к формальным? Укажите правильный вариант ответа: язык программирования русский язык китайский язык разговорный английский...
klymova2006oz080r
10.05.2022 08:28
Андрей,Тарас,Лёня,Ярослав решили после учёбы зайти в компьютерный класс учителем разрешит запустить либо текстовые редактор либо графический редактор либо электронная...
nerminramazano
18.05.2021 03:15
11.Какие из перечисленных программ являются антивирусами A. AvastB. AssemblerC. VirtualBoxD. CCleaner...
Дани4ка14
07.01.2020 23:15
14 у исполнителя квадратор две команды, которым присвоены номера: 1. вычти 4 2. возведи в квадрат первая из них уменьшает число на экране на 4, вторая — возводит число...
ПолиночкаПолина
24.04.2023 15:18
Определите, что будет напечатано в результате работы следующей программы. текст программы на пяти языках программирования. бейсик python dim k, s as integer s = 2...
stardark03
29.05.2021 00:01
Некоторый алфавит содержит четыре различных символа. сколько трехбуквенных слов можно составить из символов этого алфавита , если символы в слове могут повторяться?...
Alin4ikVP
06.02.2023 19:14
Робот выполнил программу вправо вниз вправо влево влево вверх вправо и оказался в клетке, отмеченной на рисунке буквой Р. Из какой клетки он начал путь? В качестве...
nastabugrim
18.01.2023 18:00
найти на проводе плюс и минус!...
olenkazyateva
10.05.2023 06:36
1. Выделите фрагмент текста и выясните назначение кно- пок на панели инструментов. (Если в вашем текстовом процессоре нет каких-то кнопок, изучите пункт глав- ного...
Ответ:
Андрей11111111111151
22.07.2020 10:58
Uses Crt;
var
x,y:real;
begin
ClrScr;
x:=0;
while x<=3.8 do
begin
y:=sqrt((1/2*x-1)+2);
Writeln(x:3:1,' ',y:10:8);
x:=x+0.1
end;
ReadKey
end.
Результат выполнения программы:
0.0 1.00000000
0.1 1.02469508
0.2 1.04880885
0.3 1.07238053
0.4 1.09544512
0.5 1.11803399
0.6 1.14017543
0.7 1.16189500
0.8 1.18321596
0.9 1.20415946
1.0 1.22474487
1.1 1.24498996
1.2 1.26491106
1.3 1.28452326
1.4 1.30384048
1.5 1.32287566
1.6 1.34164079
1.7 1.36014705
1.8 1.37840488
1.9 1.39642400
2.0 1.41421356
2.1 1.43178211
2.2 1.44913767
2.3 1.46628783
2.4 1.48323970
2.5 1.50000000
2.6 1.51657509
2.7 1.53297097
2.8 1.54919334
2.9 1.56524758
3.0 1.58113883
3.1 1.59687194
3.2 1.61245155
3.3 1.62788206
3.4 1.64316767
3.5 1.65831240
3.6 1.67332005
3.7 1.68819430
3.8 1.70293864
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота