nikzyk
10.12.2022 01:18

Написать программу вычисления значения выражения: sin2*sin4*sin6*…*sin2n при заданном n (цикл «до»)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
shukur3
22.07.2020 09:26
Var
n:integer;
x,p:real;
begin
    x:=2;p:=1;
writeln('N?');
readln(n);
       repeat
           p:=p*Sin(x);
           x:=x+2;
       until x>n*2;
writeln('p: ',p:4:2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота