Войти
Регистрация
Спроси ai-bota
асем198566
15.05.2022 11:06
Написать программу, которая число считанное с клавиатуры, увеличивает в два раза.паскаль абс
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nastponomarenk
09.10.2020 10:39
Какие инструменты вы использовали при выполнении проектной работы ? заполните таблицу ...
Христя2017
17.11.2021 13:46
var x, y, z : Integer; A, B, C : Boolean; Які оператори присвоювання при цьому допустимі в програмі? * z := x A := x y; C := A Or B; C := A + B;...
1980а1980
27.10.2020 05:46
ів! Який оператор реалізує дію: змінній К:Boolean присвоїти значення True, якщо !числа А, В, С упорядковані за зростанням, і значення False в протилежному випадку? * K :=...
Василиска55
21.06.2021 15:52
Определите значение переменной с после выполнения фрагмента алгоритма, записанного в виде блок-схемы: В ответе укажите одно число — значение переменной с. 1) b=0 2) c=0 3)...
small2005
06.05.2021 13:09
Как перевести число из 16 системы в двоичную...
АмелияРайс
17.07.2022 11:41
1. составьте программу в pascal abc. даны три числа. найти сумму двух наибольших из них. 2. составьте программу в pascal abc. для данного вещественного x найти значение следующей...
marinagrizhuk
17.07.2022 11:41
1. составьте программу в pascal abc. известно, что x кг конфет стоит a рублей. определить, сколько стоит 1 кг и y кг этих же конфет. 2. составьте программу в pascal abc. дано...
ьпоаь1
27.03.2021 21:14
Задан фрагмент алгоритма если a*b 0 то c=a-b иначе c=a+b если с ≠ 0 то с = с / а d=c*b в результате выполнения данного алгоритма с начальными значениями a=-5; b=5 какое значение...
viklap04
18.09.2021 08:33
с информатикой работать в приложении PYTHON Белоснежка за это время подросла и становилась все красивей , и когда ей исполнилось семь лет , была она такая прекрасная , как...
dimon4ikk122
28.05.2021 19:01
Информатика. К задаче нужно прописать блок схему, прописать код программы. Составить программу, которая запрашивает ввод формулы двух кислот и проверяет есть ли среди них...
Ответ:
NikroManSky
02.10.2020 12:27
Var
a : integer;
begin
readln (a);
a := a *2;
writeln (a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота