dimon4ikk122
28.05.2021 19:01

Информатика. К задаче нужно прописать блок схему, прописать код программы.

Составить программу, которая запрашивает ввод формулы двух кислот и проверяет есть ли среди них формула серной кислоты.
кто нибудь

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alioo
09.06.2020 05:24

2. var

r: integer;

result: string;

begin

write('вводите число от 1 до 12: ');

readln(r);

case r of

1: Result := 'январь';

2: Result := 'февраль';

3: Result := 'март';

4: Result := 'апрель';

5: Result := 'май';

6: Result := 'июнь';

7: Result := 'июль';

8: Result := 'август';

9: Result := 'сентябрь';

10: Result := 'октябрь';

11: Result := 'ноябрь ';

12: Result := 'декабрь';

end;

writeln(' месяц : ',result);

end.

Объяснение:

я написал ответ только к 2 задаче

постарайся сам сделать 1 ую задачку.

0,0(0 оценок)
Ответ:
star666
13.09.2021 01:47
Простой пример линейного алгоритма таков :

1.Выкопать в земле ямку
2.Опустить в ямку саженец 
3.Засыпать ямку с саженцем землей
4.Полить саженец водой 

Простой пример циклического алгоритма таков :

1.Смотрю телевизор
2.Уже ночь ? 
3(а)Да , то 4.Ложусь спать  3(б)Нет , то  1.Смотрю телевизор 

и вновь проверка условия до тех пор пока не настанет ночь

Просто пример разветвляющего алгоритма таков : 

1.Я встречу друга ?
2(а).Да ,то 3. Расскажу историю
2(б) Нет ,то *конец алгоритма*

Примеры данных алгоритмов в виде блок-схем ниже

Приме ры алгоритмов в быту: линейный, циклический, разветвляющий
Приме ры алгоритмов в быту: линейный, циклический, разветвляющий
Приме ры алгоритмов в быту: линейный, циклический, разветвляющий
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота