Войти
Регистрация
Спроси ai-bota
likeaboss2005
14.11.2022 12:54
Тема: циклы. подсчитать сумму нечетных чисел от 1 до 99 в паскале
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Mrx7777
13.03.2021 01:53
Вычислить сумму чисел х и у оси х=а1в 16, у=1101 во 2. результат представьте в десятичной системе счисления....
Колязнаток
13.03.2021 01:53
Напишите программу, которая вводит трёхзначное число и разбивает его на цифры. например, при вводе числа 123 программа должна вывести 1,2,3...
просто4классница
13.03.2021 01:53
Pascal abc дана сторона квадрата и радиус круга r входит ли круг в квадрат ?...
Arslan08Kalmuk
17.05.2020 09:00
Статья набранная на компьютере содержит 16 страниц на каждой странице 32 строки,в каждой строке 60 символов.определит информационный объем статьи в кодировке кои-8,в которой...
katenkafialkaowy2yf
17.05.2020 09:00
Сочинение миниатюра на тему сможет ли компьютер полностью заменить человека? в каких видах деятельности машина пока еще уступает человеку?...
katau852Katau164
18.08.2022 17:30
Статья,набранная на компьютере,содержит 16 страниц,на каждой странице 30 строк,в каждой строке 32 символа.определите информационный объём статьи в кодировке кои-8,в которой...
HanZamay
18.08.2022 17:30
Вычислите значение целочисленной переменной с при а=26 и b=6: а) с: =div (a, b) +a б) b: =div (a, b) c: =div (a, b)...
Яприсоединилась
01.02.2020 01:59
Статья набранная на компьютере содержит 16 страниц,на каждой странице 30 строк,в каждой строке 32 символа.определите информационный объём статьи в кодировке кои-8,в которой...
олололо12
26.12.2020 20:33
1) дано трехзначное число. определить, является ли сумма его цифр двузначным числом. 2) дано трехзначное число. определить какая из его цифр больше. первая или последняя....
Милая8
26.12.2020 20:33
Составьте программу,которая удаляет из строки первые 5 символов и вставляет их в конец строки....
Ответ:
mari200423
02.10.2020 12:34
Var
i,s:integer;
begin
i:=1; s:=0;
while i<=99 do
begin s:=s+i; i:=i+2 end;
Writeln(s)
end.
Тестовое решение:
2500
0,0
(0 оценок)
Ответ:
zero161
02.10.2020 12:34
Var sum,i:Integer;
Begin
for i:=1 to 99 do
if (i mod 2<>0) then sum:=sum+i;
Writeln('SUM =', sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота