Колязнаток
13.03.2021 01:53

Напишите программу, которая вводит трёхзначное число и разбивает его на цифры. например, при вводе числа 123 программа должна вывести"1,2,3"

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sot58
09.07.2020 21:22
Var a:integer;
begin
writeln('vvedite chislo');
readln(a);
write(a div 100,', ', a div 10 mod 10,', ', a mod 10)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота