EnsteinMEGAMOZG
20.09.2022 19:10

Написать программу выводо на экран элементов кратных числу 3 pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kinderlolo19999
21.07.2020 12:10
Program lol;
var a:integer;
begin
for a:=100 downto 1 do
begin
if a mod 3 = 0 then
writeln(a);
end;
end.
P.S.
 в строке for a:=100 downto 1 do вместо 100 вставь нужное тебе значение советую меньше 1000 а то долго считает
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота