9156612755tana
11.12.2021 12:08

Написать программу ,которая вводит в двумерный массив z[6: 7] только четные числа

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
102009
21.07.2020 11:27
Программа может выглядеть так:

uses Crt;
const n=6;
        m=7;
type Mas=array [1..n, 1..m] of integer;
var Z: Mas;
    i,j: integer;
begin
ClrScr;
for i:=1 to  n do
  begin
  for j:=1 to m do
     begin
      Z[i,j]:=2*(10+random(40));
      Write (Z[i,j]:6);
     end;
  WriteLn;
  end;
  WriteLn;
ReadLn;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота