Войти
Регистрация
Спроси ai-bota
roma9jko
28.11.2020 02:20
Программа генерирует 10 целых чисел в диапазоне от 0 до 20. посчитать, сколько из них четных. программа на языке pascal abc! ! буду признателен!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Зояlove
15.04.2021 07:51
Из предложенного списка выберите информационные модели объектов, процессов или явлений 1) чертеж болта 2)закон всемирного тяготения 3) график функции 4)расписание занятий 5)скелет...
хорош16
15.04.2021 07:51
Из перечисленного списка выберете название поисковых систем интернета a. l m p r e s s b. проводник c. g o o g l e d. a l t a v i s t a e. o u t l o o k e x p r e s s f. y a n...
kolomietslina
01.02.2023 23:58
Можете объяснить за что отвечает program c4; var n: integer; x, y: integer; xmin, xmax: integer; xsearch: boolean; ymin, ymax: integer; i: integer; s: real; begin xsearch : = true;...
маша3025
24.05.2021 13:06
Укажите наименьшее четырехзначное шестнадцатеричное число,двоичная запись которого содержит ровно 7 нулей. в ответе запишите само шестнадцатеричное число ответить с полным объяснением,обосновывать...
dashkurko1das
10.12.2021 08:30
Много с этим вопросом поясните алгоритм работы исполнителя на примере робота-манипулятора или автомата (например, автомата продажи газет)....
nastyakolomiec1
01.04.2023 03:30
По данной блок схеме составить программу...
Oneheest
21.06.2021 20:47
На вход программе подаются два целых числа n и m, каждое в отдельной строке 0...
Катттття
13.07.2021 02:46
В функции main проинициализировать массив double[] mass результатом из функцииpublic static double[] createMass() чтение с клавиатурынапечатать массив функцией public static void...
UGvu
10.06.2022 20:46
нформаційні системи як важливі складники й ознаки сучасногосуспільства.2. Людина в інформаційному суспільстві. Загрози при роботі в Інтернеті таїх уникнення.3. Навчання та професії...
060609
14.08.2021 13:45
Рассказ, набранный на компьютере, содержит 12 страниц. на каждой странице 40 строк по 32 символа в строке. определите информационный объём рассказа в кодировке unicode. (считать,...
Ответ:
балуева2007
21.07.2020 07:15
Var i,k:integer;
a:array[1..10] of integer;
begin
for i:=1 to 10 do
begin
a[i]:=random(20);
if a[i] mod 2 = 0 then k:=k+1;
end;
writeln(k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота