nastyakolomiec1
01.04.2023 03:30

По данной блок схеме составить программу​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vano22312231
01.04.2020 02:39

если си значит с printf'ами

Объяснение:

#include "stdio.h"

#include "stdlib.h"

#include "math.h"

int main()

{

   int N = 10;

   float a[N];

   for(int i = 0; i < N; i ++)

   {

       a[i] = (float)rand() - RAND_MAX/2;//заполняем случайными числами

       printf("%.0f\n", a[i]);//и сразу выводим

   }

   //поиск  максимумального модуля

   float max_abs = abs(a[0]); //сперва установим максимумом первый эл-т

   for(int i = 1; i < N; i ++)

   {

       if(abs(a[i]) > max_abs)

           max_abs = abs(a[i]);

   }

   printf("max abs = %.0f", max_abs);

}


Дано натуральное число n, действительные числа a1,..., an. Получить max( |a1|,..., |an|) ​
0,0(0 оценок)
Ответ:
Дианп11
29.05.2021 21:01

Г) Ссылки - Вставить сноску

Объяснение:

1)   Поставьте курсор на то место текста, где Вы собираетесь вставить сноску.

2)   В меню Вставка выберите команду Ссылка, а затем — команду Сноска.

3)   В окне Сноски выберете нужный вид сноски:

сноска внизу страницы или текста (подстрочная),

концевая сноска в конце раздела или документа (затекстовая),

выберете форматы сноски – цифры или символы,

4)   В появившейся внизу страницы строке пишите текст сноски.

5)   Поставьте курсор на место следующей сноски и повторите действие.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота