oznobiseva2006
18.08.2020 08:11

Составить программу(10класс): дано предложение,заменить в нем все запятые на точки и удалить из предложения подстрочку по запросу пользователя.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ОляФомина
02.10.2020 11:55
uses Crt;
 var  Stroka, PodStroka: string;
     poz, i: integer;
begin
 ClrScr;
 Write(' Stroka :   '); ReadLn (Stroka);
 for i:= 1 to length (Stroka) do
     if Stroka[i]=',' then Stroka[i]:='.';

 WriteLn(' Zamena :   ', Stroka);
 WriteLn;
 Write(' PosStroka :   '); ReadLn (PodStroka);
 poz:=Pos(PodStroka, Stroka);
 Delete (Stroka,poz,length(PodStroka));
 WriteLn(' Udalili :   ', Stroka);
 ReadLn;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота