Войти
Регистрация
Спроси ai-bota
Maowsk
18.06.2020 15:12
Напишите программу с использованием цикла.
На Pascal ABC.
Подсчитать произведение чисел
2*3*4*5*6
Выходная информация
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
marktopskiy34567
04.06.2022 15:46
Нужно сделать в c# даны строки s и s0. удалить из строки s все подстроки, с s0. если подстрок нет, то вывести строку s без изменений...
polisavostina
21.04.2023 11:41
Дан устранения ошибки. Определи тип ошибки устранения ошибки:1. Установить курсор на место вставки символа.2. Нажать клавишу с нужным символом. ...
Beario
13.07.2022 00:04
Число 10100102 в восьмиразрядном представлении имеет вид 01010010. Десятичное число является положительным числом отрицательным числом...
akotkina1
23.08.2021 19:06
Зависимость от электрической зарядки — это недостаток преимущество электронной книги....
ДуанбекМариям
31.07.2021 00:59
Текстовыми процессорами являются Notepad++ Adobe InCopy EmEditor OpenOffice.org Writer...
22a03a1989
01.01.2022 08:44
Переведите из двоичной системы счисления в восьмеричную систему счисления! 1) 10000011, 0101010 2) 264, 31 3) d1a, 9b...
2112x2n3t
01.08.2021 19:27
Что такое контекст? почему меню, которое появляется при щелчке правой кнопкой мыши на объекте, называют контекстным...
nastalove22
09.01.2023 19:35
Определите порядок действий компьютера при вычислении выражения: c := a mod 10 div b * 10 + 7 div 2 / 3 * 2 // 1 2 3 4 5 6 7 В ответ запишите семь цифр без разделителей...
Васелёк05
01.11.2020 14:09
Напишите письмо другу об интерестном эпизоде из вашего детстваю используйте в рассказе разговорный язык...
ioiaaea33
01.11.2020 14:09
Что всего милее для тебя, мальчишка? в хлебе -горбушка, в капусте -кочерыжка в варенье -пенка, а в школе -переменка. вопрос: выпиши рифмующиеся слова....
Ответ:
никита2005216665
14.10.2020 10:08
Объяснение:
var i, k:Integer;
begin
k:=1;
for i:=2 to 6 do begin
k:=k*i;
end;
writeln(k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота