Martin45707
09.02.2021 20:39

Информатика. паскаль написать программу, которая из слова "метрика" составляет слова "метр", "акт", "тире", "карма"

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Сергей1901
20.07.2020 19:25
Const
  s='метрика';
begin
  Writeln(Copy(s,1,4));
  Writeln(s[7]+s[6]+s[3]);
  Writeln(s[3]+s[5]+s[4]+s[2]);
  Writeln(Copy(s,6,2)+s[4]+s[1]+s[7])
end.

Результат выполнения программы:
метр
акт
тире
карма
0,0(0 оценок)
Ответ:
akonya24
20.07.2020 19:25
Смотрите код во вложении.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота