Войти
Регистрация
Спроси ai-bota
236784
27.01.2022 18:19
Напишите программу, вычисляющую среднее арифметическое 3-х введенных с клавиатуры чисел.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Locko3
19.01.2021 12:49
Назовите модули пользователя системы электронного документооборота «Дело», виды подключения клиентских мест....
иртова
15.11.2020 21:34
Дано множество операционная система В ответе приведён пример объекта с еденичным именем данного множества. Выберите правильный ответ Windows ТарасоваВатсонGimp...
artemlykov2000
25.09.2020 02:41
Составить программу, которая бы печатала числа 5, 10, 15…1000. (Паскаль)...
Фариза1111111
21.02.2022 10:52
Один из путей распространения вирусов...
Olegggg04
05.03.2023 11:58
Заполните таблицу.СсылкиГруппаэлементовее.Назначе-ние скажите ответ...
Музалевская
15.11.2022 17:21
Автоморфные числа натуральное число называется автоморфным , если оно равно последним цифрам своего квадрата. например 25²=625 . напишите программу, которая находит все автоморфные...
Aru212
15.11.2022 17:21
Дан целочисленный массив d из 16 элементов, найти сумму первых восьми элементов массива и произведение оставшихся восьми элементов...
veronikasizonov
15.11.2022 17:21
Распиши, сколько можно набрать 50 копеек, если вы имеите монеты стоимостью 5 и 10 копеек...
ДанилкаМаксимка
30.03.2021 14:19
Возвратное местоимение себя в предложениях бывают первое подлежащим второе определение 3 дополнения...
kramina031
14.02.2022 23:12
(x+4,2)*(4x-1)=0Решите уравнение ,(5 минут), (*-по середине умножение)По подробнее...
Ответ:
Finikotik
02.10.2020 11:09
Var
a,b,c,s:real;
begin
Write('Введите три числа: '); Readln(a,b,c);
Writeln('Среднее арифметическое равно ',(a+b+c)/3)
end.
Тестовое решение:
Введите три числа: 12.6 14.8 13
Среднее арифметическое равно 13.4666666666667
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота