m20m
08.05.2020 15:00

Составьте программу на языке паскаля , позволяющую вычислить s и p прямоугольника (которая будет работать).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alenakostenkova
02.10.2020 11:01
Program s_i_p;
var a,b,s,p:real;
begin
writeln('введите значение двух сторон');
readln(a,b);
s:=a*b;
p:=(a+b)*2;
writeln('площадь ',s,' периметр ',p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота