shvok
08.12.2022 08:00

Написать программу на языке Python. С клавиатуры вводится натуральное число N. Найти и вывести самое маленькое натуральное число, которое не меньше, чем N и кратно числу 5. Например, для N=101 правильный результат 105.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
DianaHreseva
13.10.2020 15:33

N = int(input())

while N % 5 !=0:

   N +=1

print(N)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота