КатяСимагина1
25.04.2023 09:56

20 . программа pascalabc : написать программу для подсчета суммы только положительных,из 3 данных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ogh30662
02.10.2020 10:47
Var a, s, i:integer;
begin
s:=0;
for i:=1 to 3 do
begin
write('Введите число: ');
readln(a);
if a>0 then s:=s+a;
end;
writeln('Сумма положительных чисел: ', s)
end.
0,0(0 оценок)
Ответ:
danya1338
02.10.2020 10:47
Var a,b,c,sum:integer;
begin
writeln('Введите три числа:');
read(a,b,c);
if a>0 then sum:=sum+a;
if b>0 then sum:=sum+b;
if c>0 then sum:=sum+c;
writeln('Сумма положительных чисел равна ',sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота