mstatyankasor
13.09.2022 05:00

Написать программу в паскале, которая выведет все числа в диапазоне от a до b

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
toklike
16.05.2023 19:37
{ Использован код горизонтальной табуляции
 09 для выравнивания вывода }
var
  a,b,h,x:real;
begin
  Write('введите a,b,h: '); Read(a,b,h);
  x:=a;
  while x<=b do begin
    Writeln(x,#09,#09,4*sin(x*x)+cos(x));
    x:=x+h
    end
end.

Пример
введите a,b,h: -2.15 1.7 0.38
-2.15        -4.53120848610505
-1.77        -0.163118638139122
-1.39        3.92156008975769
-1.01        3.9405021385098
-0.63        2.35427225489945
-0.25        1.21874969308017
0.13        1.05915867588807
0.51        1.90145326606337
0.89        3.47673114723651
1.27        4.29273595805526
1.65        1.54860630059752
0,0(0 оценок)
Ответ:
Polybel
23.11.2021 16:30
Операционная система (ОС) – это комплекс взаимосвязанных системных программ для организации взаимодействия пользователя с компьютером и выполнения всех других программ. ОС относятся к составу системного программного обеспечения и являются основной его частью. Операционные системы: MS DOS 7.0, Windows Vista Business, Windows 2008 Server, OS/2, UNIX, Linux.
Основные функции ОС:
управление устройствами компьютера (ресурсами), т.е. согласованная работа всех аппаратных средств ПК: стандартизованный доступ к периферийным устройствам, управление оперативной памятью и др.
управление процессами, т.е. выполнение программ и их взаимодействие с устройствами компьютера.
управление доступом к данным на энергонезависимых носителях (таких как жесткий диск, компакт-диск и т.д.), как правило, с файловой системы.
ведение файловой структуры.
пользовательский интерфейс, т.е. диалог с пользователем.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота