Уляна2000002
15.09.2020 23:16

Составить программу на языке pascal. дано: а1, а2, а3, - производное. найти: min

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
elliaana
20.07.2020 13:35
Program bit;
var m,a1,a2,a3:
integer;
begin 
 writeln('введите три числа'); 
readln(a1,a2,a3); 
 if (a1<a2) and (a1<a3) then  m:=a1; 
if (a2<a1) and (a2<a3) then  m:=a2; 
if (a3<a1) and (a3<a2) then  m:=a3;
  if (a1=a2) and (a1=a3)  then 
 writeln('они равны') 
 else writeln('меньшее из трёх ',m);
end.
0,0(0 оценок)
Ответ:
Aloha44
20.07.2020 13:35
Var a1, a2, a3, min : integer;
begin
readln(a1, a2, a3);
min := a1;
if min > a2 then min := a2;
if min > a3 then min := a3;
writeln(min);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота