nikitatsyplyat
18.02.2022 16:32

Написать программу на c++, где пользователь вводит своё фио, а программа выдаёт количество символов, которые пользователь ввёл с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zubtan1951
09.10.2020 06:51

/*В комментария вы сказали, что нужно считать не все символы строки (не считать пробел), что я и отразил в коде. Если понадобится считать все символы строки, то можно обойтись без цикла, а сделать так: cout << "Symbols: " << fio.length();).*/


#include <iostream>

using namespace std;

int main()

{

   string fio;

   int counter = 0;

   cout << "Enter FIO: ";

   getline(cin, fio);

   for (int i = 0; i < fio.length(); i++)

   {

       if (fio[i] != ' ')

           counter++;

   }

   cout << "Symbols: " << counter;

   return 0;

}


Написать программу на c++, где пользователь вводит своё фио, а программа выдаёт количество символов,
Написать программу на c++, где пользователь вводит своё фио, а программа выдаёт количество символов,
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота