hamestik
29.09.2022 22:39

По циклическим алгоритмам. написать программу для pascalabc. "в учебнике по есть таблица кубов натуральных чисел до 10. в примере №542 нужно использовать кубы натуральных чисел от а до в. напечатайте необходимые данные на экране в виде: 3 - 27 4 - 64 и т.д."

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kseniaa26
02.10.2020 09:51
Var a, b, i : integer;
begin
  read(a, b);
  for i := a to b do
    writeln ( a, " - ", a*a*a );
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота