Rayanna1
08.11.2022 00:44

Написать программу для : из введённых с клавиатуры 3-х чисел вывести на экран наибольшее. (использовать условный оператор) , нужно и

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
DashaSi15
19.07.2020 09:34
Var a,b,c:integer;
begin
read(a,b,c);
if (a>b) and (a>c) then writeln(a);
if (b>a) and (b>c) then writeln(b);
if (c>a) and (c>b) then writeln(c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота