Войти
Регистрация
Спроси ai-bota
nigaic
24.08.2020 14:14
написать программу вычисления значения выражения: 1). y = (3x3 + 18x2)*x + 12x2 - 5;
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Nadiya75
07.01.2020 00:14
Даны координаты точек: а(5; 2),b(5; 3),c(2; 3),d(5; 6),e(3; 6),f(5; 8),g(4; 8),h(6; 10),i(8; 8),j(7; 8),k(9; 6),l(7; 6),m910,3),n(7; 3),o(7: 2),p(5: 2).соединив их в...
aigultlegenova
02.12.2021 03:26
1)специальные символы обозначающие знак неравенства vba 2)Функция, выбирающая из строки символы с заданной позиции в строке и количество. 3)БУКВЫ АНГЛИЙСКОГО И РУССКОГО...
vitashe135
19.03.2021 23:23
Дано: K∨K⋅F . Первым выполняется K∨K⋅F K⋅F K∨K...
Marina5839458593
11.03.2022 10:48
Дано два положительных числа а и в. найти большее и возвести в третью степень...
cherryybommb
11.03.2022 10:48
Составить программу, выводящую изображение: на синем фоне экрана 250 точек желтого цвета с произвольными координатами. pascal abc...
olyacolesnik20
11.03.2022 10:48
Найти площадь поверхности куба со сторонами а. на python с комментариями. !...
krivonogikhlyuba
30.03.2023 07:02
Если а 10 и в 10 то с=а ( в паскале)...
лав35
28.04.2023 03:43
Закодируйте слово Stop на двойничный код по коду ASCII....
tumanovamariam
03.04.2023 00:58
Закодируйте слово Monitor на двоичный код по коду ASCII...
stasleraz
03.04.2023 00:58
3. Какие основные функции выполняет операционная система? Как на- зывается операционная система в вашем компьютерном классе?4. Чем отличается установка ОС от загрузки...
Ответ:
SkeCreeper
16.07.2020 22:58
Program calc;
var
y,x:integer;
begin
write('Введите значение переменной x: ');
readln(x);
y:=(3*3+18*2)*x+12*2-5;
writeln('ответ :',y);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота