Dzdze
24.03.2021 18:03

Составить программу для посчёта количества неотрицательных среди чисел a.b.c.) *

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Al2017
17.07.2020 23:23
Var
a,b,c:integer;
max,min,i:real;
begin
max:=0;
min:=0;
writeln ('A --> ');
readln (a);
writeln ('B --> ');
readln (b);
writeln ('C --> ');
readln (c);
if a>0 then max:=max+1;
if a<0 then min:=min+1;
if b>0 then max:=max+1;
if b<0 then min:=min+1;
if c>0 then max:=max+1;
if c<0 then min:=min+1;
writeln;
writeln ('Количество положительных --> ',max);
writeln ('Количество отрицательных --> ',min);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота