Катеринка228841
16.01.2021 01:03

Напишите программу в Phython. Вычислить стоимость поездки в Астану и обратно для x человек если стоимость одного билета Караганда-Астана z тенге. ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
fgf14
28.04.2023 07:52

Программа:

Python:

№1)

arr = []

n, j = int(input()), 0

while n != 0:

   arr.append(n)

   n = int(input())

for i in arr:

   if i > (sum(arr)/len(arr)):

       j += 1

print(f'{arr}\n{j}')

№2)

from random import randint

arr = [randint(-100, 100) for i in range(10)]

print(arr)

summ = 0

for i in range(10):

   n = int(input())

   arr.append(n)

   summ += n

print(arr)

for i in arr:

   if i > summ: print(i, end=' ')

№3)

from random import randint

N = int(input('N = '))

arr = [randint(-100, 100) for i in range(N)]

print(arr)

for i in range(N):

   j = int(input())

   arr.append(j)

print(arr)

razn, summ = max(arr) - min(arr), 0  

for i in arr:

   if i > razn:

       summ += i

print(summ)

0,0(0 оценок)
Ответ:
sashawinner13
14.08.2022 20:11

Графикалық дизайнерлер түстерді нақты өлшеу және сипаттау үшін қолданатын көптеген модельдер бар. RGB ең маңызды болып табылады, себебі компьютер мониторлары мәтінді және кескіндерді көрсету үшін пайдаланады. Графикалық дизайнерлер RGB және CMYK арасындағы айырмашылықты, сондай-ақ sRGB және Adobe RGB сияқты жұмыс кеңістіктерін түсіну өте маңызды. Көрермендер сіздің аяқталған жобаларыңызды қалай көретінін анықтайды.

RGB Түсті Үлгі Негіздері

ad

RGB түс үлгісі барлық көрінетін түстердің қызыл, жасыл және көк түстердің негізгі қоспаларымен жасалуы мүмкін теорияға негізделген. Бұл түстер «негізгі қоспалар» деп аталады, себебі олар бірдей мөлшерде біріктірілген кезде, олар ақ түске ие болады. Олардың екеуі немесе үшеуі түрлі мөлшерде біріктірілген кезде, басқа түстер жасалады.

Мысалы, қызыл және жасыл мөлшерде бірдей мөлшерде сары, жасыл және көгілдір жасыл түстер жасайды, ал қызыл және көк түстер күреңді жасайды. Бұл арнайы формулалар басып шығаруға қолданылатын CMYK түстерін жасайды .

Сіз қызыл, жасыл және көк түсті мөлшерін өзгертсеңіз, сізге жаңа түстер беріледі. Комбинациялар түстердің шексіз массасын береді.

Сонымен қатар, осы негізгі қоспалар түстерінің біреуі болмаған кезде сіз қара болады.

Графикалық дизайндағы RGB түстері

RGB моделі графикалық дизайн үшін маңызды, себебі ол компьютер мониторында қолданылады. Сіз бұл мақаланы оқып жатқан экранда суреттер мен мәтіндерді көрсету үшін қосымша түстерді пайдаланып жатырсыз. Сондықтан сіздің мониторыңыз тек қызыл, жасыл және көк түстерді реттеуге мүмкіндік береді және сіздің мониторыңыздың түс калибраторы осы үш түстің экрандарын өлшейді.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота