ler22kya
16.02.2023 12:19

Составьте программу обмена значениями двух переменных величин: по следующей схеме: в-присвоить значение с а-присвоить значение в

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
6Мицуки6
17.07.2020 20:58
Var a,b,c,d,e:integer;
begin
writeln ('введите первую переменную ');
readln (a);
writeln ('ведите вторую переменную ');
readln (b);
writeln ('введите значение *c* ');
readln (c);
d:=b;
e:=c;
writeln ('присвоил значнеию B значение С ', e);
writeln ('присвоил значению А значение B ', d);
end.
Ну это тоже так...лениво без особого воображения. Я не знаю на сколько вам подойдет и правильно ли я вас понял
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота