flygirl1999cool
15.01.2021 14:03

Составьте программу которая определяет номер кординатной четверти в которой находяться точка с кординатой x,y числа x,y вводятся с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
leralera799
27.07.2020 17:22
Var x,y:real; 
begin 
writeln('Введите X'); 
read(x); 
writeln('Введите Y'); 
read(y);   
if ((x>0)and(y>0)) then writeln('Точка находится в I четверти');   
if ((x<0)and(y>0)) then writeln('Точка находится во II четверти');   
if ((x<0)and(y<0)) then writeln('Точка находится в III четверти');   
if ((x>0)and(y<0)) then writeln('Точка находится в IV четверти'); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота