masha32434
11.01.2023 17:04

Напишите программу в которой значение вычисляется по формуле a+b, если а- нечетное число и а*b, если а - четное число ( if a mod не равно 0)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mrfenics
02.10.2020 08:38
Program prog

var a,b,c:integer;

begin

  writeln('Введите число a,b');
  readln(a,b);
 
    if (not odd(a)) then
      c:=a+b
      else
      c:=a*b;
      writeln(c);

end.

Паскаль
0,0(0 оценок)
Ответ:
кошка448
02.10.2020 08:38
Var  a, b: integer;
begin
  read(a, b);
  if odd(a) then
     write(a + b)
  else
     write(a * b);
 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота