daa86
24.09.2022 12:29

Даны натуральные числа a и b (b> a).написать программу, выводящую на экран последовательность натуральных чисел от a до b, не включая a и b не могу понять !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Otlichnoik
02.10.2020 08:17
Program zadanie;
Var a,b,i:integer;
Begin
 Writeln('Введите значения A и B, причем B>A (иначе программа не будет исполняться)');
 Readln(a,b);
 For i:=a To b Do
 If (i>a) and (i<b) Then Write(i,',');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота