Войти
Регистрация
Спроси ai-bota
annamacsimava08
10.01.2022 05:38
Составьте программу, которая удаляет первое слово строки s. строка s, состоящая из двух слов, разделенных пробелами, вводиться с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
karincabichcov
19.06.2021 01:02
Придумайте робота (название,вид,чем он может человеку?)...
эльмиравип
19.06.2021 01:02
18. Проверить, ЯВЛяется ли заданное 4-х разрядного натуральное число, Уокетворяющим следующим условиям: число не оканчивается на 0 и 2 вДесятичной записи, ,. ...
ngjjndnd
22.03.2023 02:57
2. для хранения изображения размером 1024*768 точек выделено 768 кб памяти. определите, какое максимальное число цветов допустимо использовать в этом случае....
vovovakgs
10.03.2022 04:21
Задание 1. Сколько в этой базе данных полей записей ? Что можно выбрать в качестве главного ключа? Структура БД изменяется при добавлении или удалении полей. Для каждого поля...
Sn00ру
15.04.2021 18:49
Что такое Измерение информаций и компьютерная память?...
mavlud111
02.02.2023 23:49
Нарисовать блок-схему 1)Последовательно вводятся 10 целых чисел. Сосчитать сколько из них совпадают с первым числом2)Ввести 12 чисел. Определить сколько чисел кратно 5...
absolado14
29.07.2022 12:31
Решение задать с электронных таблиц как решать обьясните...
hadaevbogdan
11.11.2020 21:50
Что такое эргономика? Как правильно организовать свое рабочее место за компьютером? Приведите примеры действий,которые можно и нельзя совершать,работая за компьютером. Какие...
kozaryk463
07.02.2022 07:06
посмотри сколько стоит у тебя в городе арендовать электросамокат, Допустим, ты собираешься кататься на самокате ежедневно в среднем по 30 мин в день. Узнай, сколько стоит электросамокат...
tate6
15.03.2021 00:27
Для создания текстого документа используют программу...
Ответ:
тимур615
23.06.2020 15:21
Pogram ypr;
Var s:string;
p:integer;
begin
readln(s);
p:=pos(' ',s);
delete(s,1,p);
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота