ben29
08.04.2022 02:29

Pascal. составить программу угадывания числа,задуманное компьютером.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
fourkovioxk812
17.07.2020 08:58
Я такое делал на яве когда делать было нечего...
исходник прикреплен
паскаль
var comp,player:integer;
begin
randomize;
comp:=random(11);
readln(player);
while comp <> player do
begin
if player<comp then
writeln('Мало');
if player>comp then
writeln('Много');
readln(player);
end;
write('Вы угадали')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота