ПАРРА
05.03.2022 21:26

Написать программу на паскале: сайт работает с 00: 00 до 24: 00 (круглосуточно) при этом фиксируется время захода и время выхода с него для каждого пользователя. определить период времени когда на сайте было максимальное количество посетителей.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yoongi2017
13.05.2020 03:12
Or - "ИЛИ". Если одно из условий верно, то и все выражение принимает истину [ 0 or 1 = 1 ; 1 or 0 = 1; 1 or 1 = 0, 0 or 0 = 0], где 1 - истина, а 0 - ложь
у тебя условие 
If(k>9) or (k<14) then
условие k > 9 выполняется, а значит и все выражение верно
Нужно заменить "OR" на "AND" оператор "И". 
[ 1 and 1 = 1 ] при всех остальных - ложь

Вот код

var
k: integer;
begin
 readln(k);
  if k > 17 then
    Writeln('ваша оценка 5. Молодец!');
  if (k > 13) and (k < 18) then 
    Writeln('ваша оценка 4.'); 
if(k > 9) and (k < 14) then 
    Writeln('ваша оценка 3.'); 
if k < 10 then
    Writeln('ваша оценка 2.');
end.
0,0(0 оценок)
Ответ:
Верочка1317
28.05.2021 11:16

Трудно представить строительство частного элитного дома без правильно выбранного архитектора. Общение с ним может начаться с разных во в числе которых будет и такой: "какой архитектурный стиль вам нравится?".

Если вы слышите его впервые или вообще никогда не интересовались архитектурой, вполне возможно, затруднитесь с ответом. Опытный профи, прежде чем задавать его, предложит посмотреть фотографии, альбомы и каталоги, а вы отбираете среди них то, что произвело на вас впечатление. И лишь затем архитектор сам назовет стиль, который более всего соответствует вашим вкусам.

Это и послужит основой для проектирования вашего будущего дома.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота